Upgrading from 5.1 to 6.2.....

A forum for discussing new installs or conversions from other software.

Upgrading from 5.1 to 6.2.....

Postby Bseyl2003 » Mon Feb 13, 2012 10:40 pm

Can anyone point me in the direction of an outline of how to approach this upgrade? From both an organizational and technical standpoint, perhaps? Does Deltek provide a standard outline of the process moving versions? e have a ton of custom work and have been in 5.1 for a long, long time. I'd love to figure out what to attack first and perhaps an outline of where to go from there. Thanks in advance for any input.

Ben
Bseyl2003
 
Posts: 3
Joined: Wed Aug 03, 2011 3:25 pm

Re: Upgrading from 5.1 to 6.2.....

Postby Gerald Cox » Tue Feb 14, 2012 9:57 am

Ben,

I just upgraded from 5.1 in December. I would recommend reviewing the release notes from 6.0 through 6.2 (including service packs) for all documented changes and enhancements.

Here is a search on the Deltek support site for "release notes": https://deltek.custhelp.com/app/answers ... wiYyI6MjB9

Also, you'll want to read the 6.2 installation guide: https://deltek.custhelp.com/ci/fattach/ ... redirect/1

I converted our database numerous times for testing on a VM before our final conversion in December. I recommend doing the same.

I hope this helps.
User avatar
Gerald Cox
Site Admin
 
Posts: 549
Joined: Fri May 23, 2008 10:45 am

Re: Upgrading from 5.1 to 6.2.....

Postby steph » Tue Feb 21, 2012 4:31 pm

We are going live with 6.2 in April and have been testing for almost a year now. The first thing we did was get it installed on a new server, get our tiers in place, and then did a test conversion to see what happened. From there, you'll have to test basically everything you use in Vision to make sure it works the same. We also have a lot of custom reports, invoice templates and interfaces but did not start to tackle those until we had our new environment in place and stable (and had done multiple database conversions). Once the custom work was done, we did load testing with as many simultaneous users as we could get to participate which uncovered new issues related to workstations that we are resolving now. We're planning additional load testing in the next two weeks to see what else we find. I handle the front end of the application, but I will share what my DBA had to say - basically that Deltek's documentation on the technical side leaves a lot to be desired.

Bottom line, test it, test it, and then test it again! :D

Good luck!
steph
 
Posts: 55
Joined: Tue Apr 28, 2009 4:06 pm

Re: Upgrading from 5.1 to 6.2.....

Postby Gerald Cox » Tue Feb 21, 2012 4:54 pm

We've discovered two previously undocumented issues. We've got a workflow that doesn't work with 6.1 and our calculated fields in reports will not sum on total lines.
User avatar
Gerald Cox
Site Admin
 
Posts: 549
Joined: Fri May 23, 2008 10:45 am

Re: Upgrading from 5.1 to 6.2.....

Postby DouglasT » Wed Feb 22, 2012 4:30 pm

Don't underestimate the time to rewrite your custom code and reports.

6.x is a complete rewrite, You will want to start on this as soon as possible.
Douglas Tatelman
douglas@Pickteam.com
DouglasT
 
Posts: 45
Joined: Wed Nov 18, 2009 1:21 pm
Location: Washington State

Re: Upgrading from 5.1 to 6.2.....

Postby mikes » Mon Apr 16, 2012 9:37 am

Gerald Cox wrote:We've discovered two previously undocumented issues. We've got a workflow that doesn't work with 6.1 and our calculated fields in reports will not sum on total lines.


Gerald
We have encountered exactly the same problem with calculated fields not summing on the total line, have you managed to find a fix yet? we are struggling!!
Mike
mikes
 
Posts: 15
Joined: Thu Nov 04, 2010 6:52 am

Re: Upgrading from 5.1 to 6.2.....

Postby Gerald Cox » Mon Apr 16, 2012 11:06 am

Deltek calls it a defect and blames it on Microsoft SQL Reporting Services. They want us to pay for a custom report. This blows my mind. I'm not happy.
User avatar
Gerald Cox
Site Admin
 
Posts: 549
Joined: Fri May 23, 2008 10:45 am

Re: Upgrading from 5.1 to 6.2.....

Postby mikes » Tue Apr 17, 2012 1:51 am

Our support company came up with the same 'solution' but are now investigating further!! I am sure that we are not the only two users with this problem. Like you I am less than happy with the situation
mikes
 
Posts: 15
Joined: Thu Nov 04, 2010 6:52 am

Re: Upgrading from 5.1 to 6.2.....

Postby DaleEMoore » Sun Nov 18, 2012 9:37 am

Has anyone found a fix for "calculated fields not summing on the total line?"
DaleEMoore
 
Posts: 1
Joined: Tue Jul 14, 2009 12:41 pm

Re: Upgrading from 5.1 to 6.2.....

Postby mikes » Mon Nov 19, 2012 3:57 am

As yet no, we export the files we require into Excel then run a Macro to sum the relevant columns, far from satisfactory but it works.
The problem was supposed to be rectified in v7 but runnining this in a test environment has proved that the problem is actually worse in so far as reports no longer display the individual line detail only the incorrect column totals
Mike
mikes
 
Posts: 15
Joined: Thu Nov 04, 2010 6:52 am


Return to Vision Implementation & Integration

Who is online

Users browsing this forum: No registered users and 1 guest

cron